Transferring settings and player notes

You can transfer your personalized settings and player notes to another computer.

Step 1: Copy and move the relevant files

  1. Make a copy of the settings file (named or ending in 'user.ini' or 'user').
  2. Copy the player notes file (called notes.user.xml, where 'user' is your username).
  3. Then, open our software, and from the lobby, choose: Help → Open My Settings Folder

Once you've opened the settings folder, you must exit the software before doing the next step:

  1. Locate your settings and notes files:
    • Settings: The file named or ending in 'user.ini' or 'user'.
    • Player notes: It's the file named notes.user.xml, where 'user' is your username.
  2. Move them to the destination computer (i.e., email it to yourself, copy them over using an external hard drive, etc.).

Step 2: Add the notes to our software on the destination computer

Then to add the notes, open our software's lobby and follow the instructions below:

  1. Tools → Player Notes Editor → Import Notes
  2. Find the notes file you copied and press 'Open'.

Now, transfer the settings file:

  1. Open our software, and from the lobby, choose: Help → Open My Settings Folder

Again, once you have opened the settings folder, you must exit the software before doing the next step.

  1. Copy the settings file you saved from the other computer into the settings folder. You can accept if asked to overwrite the existing file.

Feedback

Did this article answer your question?

Related Help Articles